Bug 5920 - Runtime error on install of 6.1
Runtime error on install of 6.1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-13 17:03 EDT by fauxtog
Modified: 2015-01-07 18:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-21 14:07:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fauxtog 1999-10-13 17:03:51 EDT
Ok   I downloaded the iso image from cdrom.com.
burned the cd alls ok so far.
made a boot disk from boot.img

booted (with the boot disk) my dual 180 PPro with a
#9Imagine card with 4 megs ram IDE CD, 112 megs ram on a
system runing RedHat5.2
2 network card a realtek tbase10 and a ne2000 clone

If the cd is in the drive it boots and errors, before the
graphical interface.

If the cd is not in the drive it goes to the graphical
interface   up to asking for the cd.

till it errors with
with the boot disk I get as far as mouse loaded and video
adapter loaded...
but there is an import error.
_X11TransSocketUNIXConnect: Can't connect: errno = 111
FILE "/usr/bin/anaconda", line 144,in ?
    from gui import InstallInterface
FILE "/usr/lib/python1.5/site-pachages/gui.py" , Line 9 ,
in ?

FILE "/usr/lib/python1.5/site-packages/gtk.py", line 29,
in ?

Runtime error cannot open display
Install exited abnormally
...
Comment 1 Bill Nottingham 1999-10-13 17:29:59 EDT
*** Bug 5921 has been marked as a duplicate of this bug. ***

Ok   I downloaded the iso image from cdrom.com.
burned the cd alls ok so far.
made a boot disk from boot.img

booted (with the boot disk) my dual 180 PPro with a
#9Imagine card with 4 megs ram IDE CD, 112 megs ram on a
system runing RedHat5.2
2 network card a realtek tbase10 and a ne2000 clone

If the cd is in the drive it boots and errors, before the
graphical interface.

If the cd is not in the drive it goes to the graphical
interface   up to asking for the cd.

till it errors with
with the boot disk I get as far as mouse loaded and video
adapter loaded...
but there is an import error.
_X11TransSocketUNIXConnect: Can't connect: errno = 111
FILE "/usr/bin/anaconda", line 144,in ?
    from gui import InstallInterface
FILE "/usr/lib/python1.5/site-pachages/gui.py" , Line 9 ,
in ?

FILE "/usr/lib/python1.5/site-packages/gtk.py", line 29,
in ?

Runtime error cannot open display
Install exited abnormally
...
Comment 2 Bill Nottingham 1999-10-13 17:40:59 EDT
*** Bug 5922 has been marked as a duplicate of this bug. ***

Ok   I downloaded the iso image from cdrom.com.
burned the cd alls ok so far.
made a boot disk from boot.img

booted (with the boot disk) my dual 180 PPro with a
#9Imagine card with 4 megs ram IDE CD, 112 megs ram on a
system runing RedHat5.2
2 network card a realtek tbase10 and a ne2000 clone

If the cd is in the drive it boots and errors, before the
graphical interface.

If the cd is not in the drive it goes to the graphical
interface   up to asking for the cd.

till it errors with
with the boot disk I get as far as mouse loaded and video
adapter loaded...
but there is an import error.
_X11TransSocketUNIXConnect: Can't connect: errno = 111
FILE "/usr/bin/anaconda", line 144,in ?
    from gui import InstallInterface
FILE "/usr/lib/python1.5/site-pachages/gui.py" , Line 9 ,
in ?
   from gtk Import *

FILE "/usr/lib/python1.5/site-packages/gtk.py", line 29,
in ?

Runtime error cannot open display
Install exited abnormally
...


Also I tried an FTP install   same type of errors

------- Additional Comments From fauxtog@pacbell.net  10/13/99 17:06 -------
fauxtog@pacbell.net
Comment 3 Jay Turner 1999-10-21 14:07:59 EDT
Did you by any chance download the iso to a MSDOS machine?  There is a
known problem with 2 files in the distribution, GTK.py and gtk.py,
which MSDOS is not able to differentiate between, so one gets written
over.  Reopen this bug if this is not the problem, otherwise refer to
bug #5711 for further details.

Note You need to log in before you can comment on or make changes to this bug.