Bug 59202 - Ability to grab script during pre-installation and run it during post
Ability to grab script during pre-installation and run it during post
Status: CLOSED DUPLICATE of bug 55037
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-01 19:39 EST by Tesfamariam Michael
Modified: 2007-04-18 12:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-01 19:39:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tesfamariam Michael 2002-02-01 19:39:42 EST
Description of Problem:
Installer in RH7.2 doesn't use the updated driver modules from a driver disk 
when making the initrd images. This problem also existed for enterprise kernel 
in RH7.0. This requires the user to switch to VT2, chroot, remake all the 
initrds. 
It would be useful to have the ability to provide a script with a driver disk 
(but not limited to driver disk) that gets run during the post section of 
installation. 

Version-Release number of selected component (if applicable):


How Reproducible:
Always in RH7.2

Steps to Reproduce:
1. Use an update driver disk during install
2. After install, check the driver version, will show the version in the CD 
instead of the driver disk.
3. 

Actual Results:
modules from CD are loaded instead of the driver disk
Expected Results:
modules from the driver disk to be used

Additional Information:
This is an enhancment request to the anaconda.
Comment 1 Jeremy Katz 2002-02-03 17:41:54 EST
This was fixed in the recent-ish anaconda errata

*** This bug has been marked as a duplicate of 55037 ***
Comment 2 Tesfamariam Michael 2002-02-04 11:38:46 EST
I know the issue of updating modules using the update image has been fixed. 
What I am asking for anaconda to be able to grab script from a driver disk 
during pre-installation and run it during post.

Note You need to log in before you can comment on or make changes to this bug.