Bug 592099 - RH6 SS3 x64: Installation fails with "unhandled exception"
RH6 SS3 x64: Installation fails with "unhandled exception"
Status: CLOSED DUPLICATE of bug 589967
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.1
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 16:25 EDT by Sean Stewart
Modified: 2010-05-13 16:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 16:56:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File generated by the error. (92.06 KB, text/xml)
2010-05-13 16:25 EDT, Sean Stewart
no flags Details

  None (edit)
Description Sean Stewart 2010-05-13 16:25:48 EDT
Created attachment 413890 [details]
File generated by the error.

Description of problem:
At the beginning of the installation, where the GUI loads, the installer attempts to detect devices and then fails. The message says this has to do with an "unhandled exception" and that it is likely a bug.

I have tried the installation over PXE as well as with a DVD, and I have tried it on an IBM x3650 M2, as well as a Dell PowerEdge R710 server, with the same result every time.

Version-Release number of selected component (if applicable):


How reproducible:
Always. Occurs with DVD and PXE installation options

Steps to Reproduce:
1. Start the installation over PXE or DVD on a x64 system
2. 
3. 
  
Actual results:
Installation fails after the GUI comes up and the system discovers devices

Expected results:
The installer should detect the on board hard disk, then continue, giving partitioning options like usual, then complete.

Additional info:
I am attaching the xml file generated as a result of the error.
Comment 2 Bill Nottingham 2010-05-13 16:56:13 EDT

*** This bug has been marked as a duplicate of bug 589967 ***

Note You need to log in before you can comment on or make changes to this bug.