Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 592099 - RH6 SS3 x64: Installation fails with "unhandled exception"
Summary: RH6 SS3 x64: Installation fails with "unhandled exception"
Status: CLOSED DUPLICATE of bug 589967
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.1
Hardware: x86_64
OS: Linux
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
Depends On:
TreeView+ depends on / blocked
Reported: 2010-05-13 20:25 UTC by Sean Stewart
Modified: 2010-05-13 20:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2010-05-13 20:56:13 UTC
Target Upstream Version:

Attachments (Terms of Use)
File generated by the error. (92.06 KB, text/xml)
2010-05-13 20:25 UTC, Sean Stewart
no flags Details

Description Sean Stewart 2010-05-13 20:25:48 UTC
Created attachment 413890 [details]
File generated by the error.

Description of problem:
At the beginning of the installation, where the GUI loads, the installer attempts to detect devices and then fails. The message says this has to do with an "unhandled exception" and that it is likely a bug.

I have tried the installation over PXE as well as with a DVD, and I have tried it on an IBM x3650 M2, as well as a Dell PowerEdge R710 server, with the same result every time.

Version-Release number of selected component (if applicable):

How reproducible:
Always. Occurs with DVD and PXE installation options

Steps to Reproduce:
1. Start the installation over PXE or DVD on a x64 system
Actual results:
Installation fails after the GUI comes up and the system discovers devices

Expected results:
The installer should detect the on board hard disk, then continue, giving partitioning options like usual, then complete.

Additional info:
I am attaching the xml file generated as a result of the error.

Comment 2 Bill Nottingham 2010-05-13 20:56:13 UTC

*** This bug has been marked as a duplicate of bug 589967 ***

Note You need to log in before you can comment on or make changes to this bug.