Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592117 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 541045
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:295541240dbf0922ce631970c2d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 18:19 EDT by rosnovski
Modified: 2010-05-23 17:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 17:11:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.64 KB, text/plain)
2010-05-13 18:19 EDT, rosnovski
no flags Details

  None (edit)
Description rosnovski 2010-05-13 18:19:38 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: Tried to setup a yahoo account on empathy
component: telepathy-mission-control
crash_function: tp_connection_manager_got_protocols
executable: /usr/libexec/mission-control-5
global_uuid: 295541240dbf0922ce631970c2d035ae1e984af9
kernel: 2.6.32.11-99.fc12.x86_64
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. started empathy im and tried to setup a yahoo account
2.
3.
Comment 1 rosnovski 2010-05-13 18:19:42 EDT
Created attachment 413907 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-23 17:11:02 EDT

*** This bug has been marked as a duplicate of bug 541045 ***

Note You need to log in before you can comment on or make changes to this bug.