Bug 592275 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukse...
Status: CLOSED DUPLICATE of bug 576514
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:5ace7e8897038734cc88544363b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 08:08 EDT by Len
Modified: 2010-07-13 03:35 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 03:35:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.15 KB, text/plain)
2010-05-14 08:08 EDT, Len
no flags Details

  None (edit)
Description Len 2010-05-14 08:08:42 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
comment: I was starting kmail for the first time.
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: 5ace7e8897038734cc88544363b018985bd121ed
kernel: 2.6.32.11-99.fc12.i686.PAE
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Len 2010-05-14 08:08:44 EDT
Created attachment 414035 [details]
File: backtrace
Comment 2 Len 2010-05-14 09:09:13 EDT
Package: kdebase-runtime-4.4.2-3.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
I was starting kmail for the second time under gnome/fedora 12
Comment 3 Radek Novacek 2010-07-13 03:35:57 EDT

*** This bug has been marked as a duplicate of bug 576514 ***

Note You need to log in before you can comment on or make changes to this bug.