Bug 592286 - Window wobbling (compiz effect) always off when starting desktop-effects
Summary: Window wobbling (compiz effect) always off when starting desktop-effects
Keywords:
Status: CLOSED DUPLICATE of bug 591541
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: desktop-effects
Version: 6.0
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Owen Taylor
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 13:07 UTC by Michal Haško
Modified: 2015-03-02 03:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-14 14:35:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Michal Haško 2010-05-14 13:07:40 UTC
Description of problem:
When starting desktop-effects, the "Windows Wobble when Moved" checkbox is always unchecked no matter what state it was left previously.
If the window wobbling was previously enabled, it is immediately turned off.

Version-Release number of selected component (if applicable):
desktop-effects-0.8.4-3.el6.x86_64
compiz-0.8.2-23.el6.x86_64
compiz-gnome-0.8.2-23.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. run desktop-effects
2. select "Compiz"
3. check "Windows Wobble when Moved"
4. click "Close"
5. move a window by draging the titlebar to verify window wobbling
6. run desktop-effects, the "Windows Wobble when Moved" is unchecked
7. move a window by draging the titlebar to verify window wobbling
  
Actual results:
windows no more wobble, the "Windows Wobble when Moved" is unchecked

Expected results:
windows should wobble, the "Windows Wobble when Moved" should be checked

Comment 1 RHEL Program Management 2010-05-14 13:16:03 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Bill Nottingham 2010-05-14 14:35:24 UTC

*** This bug has been marked as a duplicate of bug 591541 ***


Note You need to log in before you can comment on or make changes to this bug.