Bug 592410 - virt-manager: dbus timeout error when installing deps
Summary: virt-manager: dbus timeout error when installing deps
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 602117 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 19:43 UTC by jmccann
Modified: 2015-01-14 23:25 UTC (History)
7 users (show)

Fixed In Version: virt-manager-0.8.7-2.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-16 20:53:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (39.18 KB, image/png)
2010-05-14 19:43 UTC, jmccann
no flags Details
screenshot main window (23.27 KB, image/png)
2010-05-14 19:46 UTC, jmccann
no flags Details
screenshot after restart (39.65 KB, image/png)
2010-05-14 19:48 UTC, jmccann
no flags Details

Description jmccann 2010-05-14 19:43:41 UTC
Created attachment 414146 [details]
screenshot

Description of problem:
Started virt-manager for first time on f13.  Dialog came up to ask me to install extra packages.  Clicked OK a couple times I guess and then got the attached error dialogs.  However, the install seemed to complete.  But hard to be sure.

Version-Release number of selected component (if applicable):
virt-manager.noarch 0:0.8.3-3.fc13

Comment 1 jmccann 2010-05-14 19:46:12 UTC
Created attachment 414147 [details]
screenshot main window

I guess it didn't work after all because after I dismiss that error dialog I get this.

Comment 2 jmccann 2010-05-14 19:48:17 UTC
Created attachment 414149 [details]
screenshot after restart

And when I quit and restart virt-manager I get this.

Comment 3 jmccann 2010-05-14 20:08:21 UTC
Also related to 513494

Comment 4 Cole Robinson 2010-10-14 16:02:02 UTC
*** Bug 602117 has been marked as a duplicate of this bug. ***

Comment 5 Cole Robinson 2011-03-23 19:12:41 UTC
Increasing the dbus timeout for the install operation seems to fix this issue. Fix is now upstream:

http://git.fedorahosted.org/git?p=virt-manager.git;a=commit;h=ca5bd0de0addfbfbbe0f3da8bca33d563292d08f

Comment 6 Cole Robinson 2011-03-31 16:25:03 UTC
Moving to f14 since this is actually just a first run cosmetic issue (packages will end up installed anyways, virt-manager just acts confusingly).

Comment 7 Fedora Update System 2011-03-31 17:12:28 UTC
virt-manager-0.8.7-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/virt-manager-0.8.7-1.fc14

Comment 8 Fedora Update System 2011-04-01 18:28:23 UTC
Package virt-manager-0.8.7-1.fc14:
* should fix your issue,
* was pushed to the Fedora 14 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing virt-manager-0.8.7-1.fc14'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/virt-manager-0.8.7-1.fc14
then log in and leave karma (feedback).

Comment 9 Fedora Update System 2011-04-07 14:30:02 UTC
virt-manager-0.8.7-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/virt-manager-0.8.7-2.fc14

Comment 10 Fedora Update System 2011-04-16 20:52:52 UTC
virt-manager-0.8.7-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.