Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 592434 - Evince completely freezes whole desktop
Evince completely freezes whole desktop
Status: CLOSED DUPLICATE of bug 589470
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evince (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Marek Kašík
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 16:32 EDT by Lubos Kocman
Modified: 2010-05-20 16:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 16:10:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
problematic pdf (1.21 MB, application/pdf)
2010-05-14 16:32 EDT, Lubos Kocman
no flags Details
xorg log (47.35 KB, application/octet-stream)
2010-05-14 16:33 EDT, Lubos Kocman
no flags Details

  None (edit)
Description Lubos Kocman 2010-05-14 16:32:06 EDT
Created attachment 414164 [details]
problematic pdf

Description of problem:

System becomes completely frozen (no respond from desktop) during browsing of attached document in evince. 

I'm able to login to console mode via Ctrl+F* but even by using init 3 && init 5 gdm won't start up (Xorg is up and running, and I can see clock like mouse pointer). 

Version-Release number of selected component (if applicable):

RHEL 6.0 snapshot 2

evince-dvi-2.28.2-9.el6.i686
evince-libs-2.28.2-9.el6.i686
evince-2.28.2-9.el6.i686

How reproducible:


Steps to Reproduce:
1. Open attached pdf document in evince (full screen or maximized window mode)
2. Randomly go trough document via PgUP and PgDown
  
Actual results:

System becomes unusable in graphical mode


Expected results:

Document is browsable without any problems

Additional info:

happened 2times in 20 minutes, reboot was necessary
Comment 1 Lubos Kocman 2010-05-14 16:33:03 EDT
Created attachment 414165 [details]
xorg log
Comment 2 Lubos Kocman 2010-05-14 16:34:37 EDT
Harware is:

Thinkpad X60s (i686)
Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
Comment 4 Lubos Kocman 2010-05-20 16:10:34 EDT

*** This bug has been marked as a duplicate of bug 589470 ***

Note You need to log in before you can comment on or make changes to this bug.