Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592549 - [abrt] crash in rss-glx-0.9.1.p-2.fc12: _mesa_meta_begin: Process /usr/bin/rss-glx-feedback was killed by signal 11 (SIGSEGV)
[abrt] crash in rss-glx-0.9.1.p-2.fc12: _mesa_meta_begin: Process /usr/bin/rs...
Status: CLOSED DUPLICATE of bug 590130
Product: Fedora
Classification: Fedora
Component: rss-glx (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:53bb8459b1b03177dde6dea6ac2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 06:07 EDT by Sylvain Arth
Modified: 2010-05-25 05:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:57:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.19 KB, text/plain)
2010-05-15 06:07 EDT, Sylvain Arth
no flags Details

  None (edit)
Description Sylvain Arth 2010-05-15 06:07:52 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rss-glx-feedback -r
component: rss-glx
crash_function: _mesa_meta_begin
executable: /usr/bin/rss-glx-feedback
global_uuid: 53bb8459b1b03177dde6dea6ac236059d7b3ec2c
kernel: 2.6.32.11-99.fc12.i686.PAE
package: rss-glx-0.9.1.p-2.fc12
rating: 4
reason: Process /usr/bin/rss-glx-feedback was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Sylvain Arth 2010-05-15 06:07:56 EDT
Created attachment 414233 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:57:32 EDT

*** This bug has been marked as a duplicate of bug 590130 ***
Comment 3 Karel Klíč 2010-05-25 05:57:32 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590130.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.