Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592554 - [abrt] crash in xfce4-sensors-plugin-0.10.99.6-5.fc12: malloc_consolidate: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
[abrt] crash in xfce4-sensors-plugin-0.10.99.6-5.fc12: malloc_consolidate: Pr...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce4-sensors-plugin (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:c9610309e1614e5020dded89327...
:
: 593840 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 07:34 EDT by Raphael Groner
Modified: 2010-06-14 13:23 EDT (History)
2 users (show)

See Also:
Fixed In Version: xfce4-sensors-plugin-1.0.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 15:18:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.68 KB, text/plain)
2010-05-15 07:34 EDT, Raphael Groner
no flags Details

  None (edit)
Description Raphael Groner 2010-05-15 07:34:19 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin socket_id 27263026 name xfce4-sensors-plugin id 12659721531 display_name Sensor-Plugin size 42 screen_position 11
comment: Nevertheless the crash, sensors plugin shows values.
component: xfce4-sensors-plugin
crash_function: malloc_consolidate
executable: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin
global_uuid: c9610309e1614e5020dded8932701fe30e138cc4
kernel: 2.6.33.3-85.fc13.x86_64
package: xfce4-sensors-plugin-0.10.99.6-5.fc12
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. right click on panel
2. choose restart
3.
Comment 1 Raphael Groner 2010-05-15 07:34:23 EDT
Created attachment 414236 [details]
File: backtrace
Comment 2 Raphael Groner 2010-05-15 07:40:52 EDT
This happend two times, but not reproducable any more, on another pc than the crash with vcs-plugin (see other bug report from me, dunno about the no). So I guess it is really a strange problem with glib of gtk+2.20 ...
Comment 3 Christoph Wickert 2010-06-01 18:47:30 EDT
*** Bug 593840 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2010-06-03 21:21:40 EDT
xfce4-sensors-plugin-1.0.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/xfce4-sensors-plugin-1.0.0-1.fc13
Comment 5 Fedora Update System 2010-06-03 21:22:27 EDT
xfce4-sensors-plugin-1.0.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/xfce4-sensors-plugin-1.0.0-1.fc12
Comment 6 Fedora Update System 2010-06-04 14:48:01 EDT
xfce4-sensors-plugin-1.0.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-sensors-plugin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/xfce4-sensors-plugin-1.0.0-1.fc12
Comment 7 Fedora Update System 2010-06-04 14:51:31 EDT
xfce4-sensors-plugin-1.0.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-sensors-plugin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/xfce4-sensors-plugin-1.0.0-1.fc13
Comment 8 Fedora Update System 2010-06-10 15:17:57 EDT
xfce4-sensors-plugin-1.0.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-06-14 13:23:18 EDT
xfce4-sensors-plugin-1.0.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.