Bug 593840 - [abrt] crash in xfce4-sensors-plugin-0.10.99.6-5.fc12: malloc_consolidate: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
[abrt] crash in xfce4-sensors-plugin-0.10.99.6-5.fc12: malloc_consolidate: Pr...
Status: CLOSED DUPLICATE of bug 592554
Product: Fedora
Classification: Fedora
Component: xfce4-sensors-plugin (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:8d3f0f702afaceac5f120d09042...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 15:53 EDT by al morris
Modified: 2010-06-01 18:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 18:47:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.46 KB, text/plain)
2010-05-19 15:53 EDT, al morris
no flags Details

  None (edit)
Description al morris 2010-05-19 15:53:45 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin socket_id 18874420 name xfce4-sensors-plugin id 12742968600 display_name 'Sensor plugin' size 19 screen_position 13
comment: restarted xfce4-panel after installing xfce4-sensors-plugin
component: xfce4-sensors-plugin
crash_function: malloc_consolidate
executable: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin
global_uuid: 8d3f0f702afaceac5f120d09042e68d8889fb7a8
kernel: 2.6.33.3-85.fc13.x86_64
package: xfce4-sensors-plugin-0.10.99.6-5.fc12
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. subsequent restarts now are not producing a crash
2.
3.
Comment 1 al morris 2010-05-19 15:53:46 EDT
Created attachment 415239 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-06-01 18:47:30 EDT

*** This bug has been marked as a duplicate of bug 592554 ***

Note You need to log in before you can comment on or make changes to this bug.