Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 592657 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 592158
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:7aa1997e8e2ec2df77d0a76ca68...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 20:27 EDT by Oded Arbel
Modified: 2010-05-25 07:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:36:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.23 KB, text/plain)
2010-05-15 20:27 EDT, Oded Arbel
no flags Details

  None (edit)
Description Oded Arbel 2010-05-15 20:27:36 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Got a crash when session started
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 7aa1997e8e2ec2df77d0a76ca68f2add6e72e11a
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Oded Arbel 2010-05-15 20:27:39 EDT
Created attachment 414305 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:36:47 EDT

*** This bug has been marked as a duplicate of bug 592158 ***
Comment 3 Karel Klíč 2010-05-25 06:36:47 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592158.

Sorry for the inconvenience.
Comment 4 Oded Arbel 2010-05-25 07:29:39 EDT
Will there be an updated version of ABRT to fix this, and should I avoid reporting additional crashes until a new ABRT version lands in Fedora 13?

Note You need to log in before you can comment on or make changes to this bug.