Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592679 - [abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 544579
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:c0fb95756a165f547a74d211f5d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 04:05 EDT by Ronald Canete
Modified: 2010-05-25 06:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:37:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.06 KB, text/plain)
2010-05-16 04:05 EDT, Ronald Canete
no flags Details

  None (edit)
Description Ronald Canete 2010-05-16 04:05:46 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: cairo_translate
executable: /usr/libexec/wnck-applet
global_uuid: c0fb95756a165f547a74d211f5d91100967c288e
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Ronald Canete 2010-05-16 04:05:49 EDT
Created attachment 414323 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:37:34 EDT

*** This bug has been marked as a duplicate of bug 544579 ***
Comment 3 Karel Klíč 2010-05-25 06:37:34 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544579.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.