Bug 592681 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: purple-plugin_pack (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
abrt_hash:fe366814d6be0b91d1652841d2f...
:
: 553810 577699 587253 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 04:54 EDT by Jayrome
Modified: 2010-09-18 07:19 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-18 07:19:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.84 KB, text/plain)
2010-05-16 04:54 EDT, Jayrome
no flags Details

  None (edit)
Description Jayrome 2010-05-16 04:54:09 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: fe366814d6be0b91d1652841d2f4a2a8a3097958
kernel: 2.6.32.11-99.fc12.i686
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. enable and choose to configure the AutoProfile plugin
2.
3.
Comment 1 Jayrome 2010-05-16 04:54:18 EDT
Created attachment 414324 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-05-16 11:03:11 EDT
This plugin is from the Plugin Pack
Comment 3 Stu Tomlinson 2010-05-23 12:05:17 EDT
*** Bug 553810 has been marked as a duplicate of this bug. ***
Comment 4 Stu Tomlinson 2010-05-23 12:05:22 EDT
*** Bug 577699 has been marked as a duplicate of this bug. ***
Comment 5 Stu Tomlinson 2010-05-23 12:05:30 EDT
*** Bug 587253 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.