Bug 592703 - laptop no longer suspends when lid is closed
Summary: laptop no longer suspends when lid is closed
Status: CLOSED DUPLICATE of bug 590090
Alias: None
Product: Fedora
Classification: Fedora
Component: upower   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 11:28 UTC by Jeff Layton
Modified: 2014-06-18 07:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-16 11:40:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing gnome-power settings and that laptop is running on battery (854.60 KB, image/png)
2010-05-16 11:28 UTC, Jeff Layton
no flags Details

Description Jeff Layton 2010-05-16 11:28:32 UTC
Created attachment 414342 [details]
screenshot showing gnome-power settings and that laptop is running on battery

For most of the F13 dev cycle, my laptop would go into suspend mode when the lid was closed. It suddenly has stopped doing so. If I put it into suspend mode manually and close the lid, it wakes when it's reopened. If I just close the lid however it just blanks the screen and keeps running.

Attached is a screenshot showing the gnome-power settings on battery power and the fact that the laptop is running on battery (via the tray icon). If I close the lid at that point, it no longer goes into suspend mode.

Comment 1 Jeff Layton 2010-05-16 11:30:09 UTC
Laptop has:

upower-0.9.3-1.fc13.x86_64
gnome-power-manager-2.30.1-1.fc13.x86_64

...please let me know if I should test other versions or if you need other info.

Comment 2 Jeff Layton 2010-05-16 11:40:28 UTC
Looks like this package fixed it:

upower-0.9.4-1.fc13.x86_64

...closing as fixed and adding bodhi vote.

Comment 3 Jeff Layton 2010-05-16 11:43:54 UTC

*** This bug has been marked as a duplicate of bug 590090 ***


Note You need to log in before you can comment on or make changes to this bug.