Bug 592713 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Status: CLOSED DUPLICATE of bug 592510
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:022b046decabf6d1ad6f1a3f14a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 13:51 UTC by Scott Schmit
Modified: 2010-05-25 10:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:08:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.99 KB, text/plain)
2010-05-16 13:51 UTC, Scott Schmit
no flags Details

Description Scott Schmit 2010-05-16 13:51:55 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: liferea
comment: It used to work (or at least, better)!
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: 022b046decabf6d1ad6f1a3f14a0ee97fda9790a
kernel: 2.6.32.11-99.fc12.x86_64
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: Any time I click on a headline whose content contains a flash plugin (it seems), liferea crashes.

Comment 1 Scott Schmit 2010-05-16 13:51:57 UTC
Created attachment 414351 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:08:08 UTC

*** This bug has been marked as a duplicate of bug 592510 ***

Comment 3 Karel Klíč 2010-05-25 10:08:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592510.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.