Bug 592778 - [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
[abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-...
Status: CLOSED DUPLICATE of bug 589455
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:955351f7be3780d91296ffef67d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 17:02 EDT by Pavel Rosenboim
Modified: 2010-05-17 06:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 06:22:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.62 KB, text/plain)
2010-05-16 17:02 EDT, Pavel Rosenboim
no flags Details

  None (edit)
Description Pavel Rosenboim 2010-05-16 17:02:00 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 955351f7be3780d91296ffef67de2cb457d58e60
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gstreamer-0.10.29-1.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Pavel Rosenboim 2010-05-16 17:02:02 EDT
Created attachment 414415 [details]
File: backtrace
Comment 2 Benjamin Otte 2010-05-17 06:22:50 EDT

*** This bug has been marked as a duplicate of bug 589455 ***

Note You need to log in before you can comment on or make changes to this bug.