Bug 592787 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr...
Status: CLOSED DUPLICATE of bug 541045
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:72512ee443e3039cca963584a94...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 18:12 EDT by smashfedorabugz
Modified: 2010-05-23 17:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 17:11:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.88 KB, text/plain)
2010-05-16 18:12 EDT, smashfedorabugz
no flags Details

  None (edit)
Description smashfedorabugz 2010-05-16 18:12:13 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: Note that hitting connect will connect Empathy to Yahoo without issue.  The first click of the connect button will trigger ABRT, the second click of the connect button will connect it to Yahoo.  
component: telepathy-mission-control
crash_function: raise
executable: /usr/libexec/mission-control-5
global_uuid: 72512ee443e3039cca963584a943d7039ce32cdc
kernel: 2.6.32.11-99.fc12.x86_64
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Add a yahoo IM account
2. hit connect
3. ABRT is triggered
Comment 1 smashfedorabugz 2010-05-16 18:12:14 EDT
Created attachment 414422 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-23 17:11:41 EDT

*** This bug has been marked as a duplicate of bug 541045 ***

Note You need to log in before you can comment on or make changes to this bug.