Bug 592804 - [abrt] crash in gnome-panel-2.28.0-16.fc12: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: do_idle_run_queue: Process /usr/l...
Status: CLOSED DUPLICATE of bug 572829
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ff9969c27bcfa6fb9a008a9fd4c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 02:28 UTC by rucker
Modified: 2010-05-25 08:50 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:50:01 UTC


Attachments (Terms of Use)
File: backtrace (20.37 KB, text/plain)
2010-05-17 02:28 UTC, rucker
no flags Details

Description rucker 2010-05-17 02:28:54 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=44
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: ff9969c27bcfa6fb9a008a9fd4c76608b0503e4a
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 rucker 2010-05-17 02:28:56 UTC
Created attachment 414443 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:50:01 UTC

*** This bug has been marked as a duplicate of bug 572829 ***

Comment 3 Karel Klíč 2010-05-25 08:50:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572829.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.