Bug 592868 - Anaconda Installer raises exception when initializing local disk drives
Summary: Anaconda Installer raises exception when initializing local disk drives
Keywords:
Status: CLOSED DUPLICATE of bug 589967
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.0
Hardware: All
OS: Linux
low
urgent
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 09:09 UTC by prashant singh
Modified: 2010-05-17 11:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-17 11:03:35 UTC
Target Upstream Version:


Attachments (Terms of Use)
Anaconda Exception Report (96.70 KB, text/plain)
2010-05-17 09:09 UTC, prashant singh
no flags Details

Description prashant singh 2010-05-17 09:09:32 UTC
Description of problem:
Anaconda Installer raises exception when initializing local disk drives.

Version-Release number of selected component (if applicable):
anaconda-13.21.36-1.el6.x86_64.rpm

How reproducible:
Every time.

Steps to Reproduce:
1. Start RHEL6-Snap3 installation 
2. During Drive selection stage, select local drives
3. On pressing 'Next', one should see the exception
  
Actual results:
Drive selection stage results in exception. One cant proceed to the next stage.

Expected results:
Installation shouldn't fail

Additional info:
PFA the exception report.

Comment 2 Hans de Goede 2010-05-17 11:03:35 UTC

*** This bug has been marked as a duplicate of bug 589967 ***


Note You need to log in before you can comment on or make changes to this bug.