Bug 592869 - Anaconda Installer raises exception when initializing local disk drives
Summary: Anaconda Installer raises exception when initializing local disk drives
Status: CLOSED DUPLICATE of bug 589967
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
urgent
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 09:11 UTC by prashant singh
Modified: 2010-05-17 11:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 11:03:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Exception Report (96.70 KB, text/plain)
2010-05-17 09:11 UTC, prashant singh
no flags Details

Description prashant singh 2010-05-17 09:11:57 UTC
Created attachment 414493 [details]
Anaconda Exception Report

Description of problem:
Anaconda Installer raises exception when initializing local disk drives.

Version-Release number of selected component (if applicable):
anaconda-13.21.36-1.el6.x86_64.rpm

How reproducible:
Every time.

Steps to Reproduce:
1. Start RHEL6-Snap3 installation 
2. During Drive selection stage, select local drives
3. On pressing 'Next', one should see the exception
  
Actual results:
Drive selection stage results in exception. One cant proceed to the next stage.

Expected results:
Installation shouldn't fail

Additional info:
PFA the exception report.

Comment 2 Hans de Goede 2010-05-17 11:03:31 UTC

*** This bug has been marked as a duplicate of bug 589967 ***


Note You need to log in before you can comment on or make changes to this bug.