Bug 592960 - [abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed...
Status: CLOSED DUPLICATE of bug 588539
Alias: None
Product: Fedora
Classification: Fedora
Component: tk   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d431693719305871c679d7f02b0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 13:35 UTC by beddei
Modified: 2010-05-25 08:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:23:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.47 KB, text/plain)
2010-05-17 13:35 UTC, beddei
no flags Details

Description beddei 2010-05-17 13:35:08 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: wish /usr/bin/amsn
comment: nothing
component: tk
crash_function: raise
executable: /usr/bin/wish8.5
global_uuid: d431693719305871c679d7f02b000567eea0a4be
kernel: 2.6.32.11-99.fc12.i686.PAE
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 beddei 2010-05-17 13:35:10 UTC
Created attachment 414553 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:23:59 UTC

*** This bug has been marked as a duplicate of bug 588539 ***

Comment 3 Karel Klíč 2010-05-25 08:23:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #588539.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.