Bug 592968 - [abrt] crash in SolarModel-2.1-5.fc12: Process /usr/bin/SolarModel was killed by signal 11 (SIGSEGV)
[abrt] crash in SolarModel-2.1-5.fc12: Process /usr/bin/SolarModel was killed...
Status: CLOSED DUPLICATE of bug 550675
Product: Fedora
Classification: Fedora
Component: SolarModel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
abrt_hash:849e44959af7852698fb6144696...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 09:59 EDT by Mircea Sava
Modified: 2010-05-18 14:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-18 14:45:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.77 KB, text/plain)
2010-05-17 09:59 EDT, Mircea Sava
no flags Details

  None (edit)
Description Mircea Sava 2010-05-17 09:59:23 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: SolarModel
component: SolarModel
crash_function: irr::video::CNullDriver::isHardwareBufferRecommend
executable: /usr/bin/SolarModel
global_uuid: 849e44959af7852698fb614469643c34a33796e8
kernel: 2.6.32.11-99.fc12.i686.PAE
package: SolarModel-2.1-5.fc12
rating: 4
reason: Process /usr/bin/SolarModel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Launch the application
2.
3.
Comment 1 Mircea Sava 2010-05-17 09:59:25 EDT
Created attachment 414559 [details]
File: backtrace
Comment 2 Tom "spot" Callaway 2010-05-18 14:45:15 EDT

*** This bug has been marked as a duplicate of bug 550675 ***

Note You need to log in before you can comment on or make changes to this bug.