Bug 593053 - [abrt] crash in gnome-settings-daemon-2.30.1-5.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-5.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:cb4e4c3d6e48567d0d13d90ae44...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 13:59 EDT by boucher.samuel.c
Modified: 2018-04-11 03:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:10:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.38 KB, text/plain)
2010-05-17 13:59 EDT, boucher.samuel.c
no flags Details

  None (edit)
Description boucher.samuel.c 2010-05-17 13:59:41 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: cb4e4c3d6e48567d0d13d90ae4472f886fe10a86
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-settings-daemon-2.30.1-5.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. start my comp
2.boot on fedora
3.log on my user
Comment 1 boucher.samuel.c 2010-05-17 13:59:43 EDT
Created attachment 414628 [details]
File: backtrace
Comment 2 boucher.samuel.c 2010-05-18 08:17:47 EDT
Package: gnome-settings-daemon-2.30.1-5.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. start my comp
2.boot on fedora
3.log on my user


Comment
-----
with gnome-shell active
Comment 3 Matěj Cepl 2010-07-13 18:10:31 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.