Bug 593086 - [abrt] crash in pidgin-2.6.6-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc13: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:10d7e707b015f0e7e27fad60957...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 19:20 UTC by Durand D'souza
Modified: 2010-05-23 15:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 15:55:26 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (39.07 KB, text/plain)
2010-05-17 19:20 UTC, Durand D'souza
no flags Details

Description Durand D'souza 2010-05-17 19:20:37 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 10d7e707b015f0e7e27fad609576494629418953
kernel: 2.6.33.1-24.fc13.x86_64
package: pidgin-2.6.6-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: Seems to happen at random, I don't think I did anything to trigger it. It happens fairly frequently too.

Comment 1 Durand D'souza 2010-05-17 19:20:39 UTC
Created attachment 414640 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:55:26 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.