Bug 593351 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good (Show other bugs)
12
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:9c60f7a675f899ff2799cd4ff48...
:
: 589455 591954 592814 593058 593086 593155 593183 593492 593507 593524 593601 593793 594413 594483 594518 594534 594627 594906 594942 594990 595317 595324 595352 595403 595407 595451 595611 595616 595779 595793 595819 595861 595876 595896 595941 595956 595959 596278 596302 596317 596427 596789 596890 596935 596944 597214 597251 597338 597365 597405 597520 597527 597575 597890 597933 598041 598137 598248 598264 598499 598600 598601 598634 598648 598649 598709 598810 599272 599434 599488 599583 600095 600385 600388 601802 602122 602357 602469 602535 602675 602733 602811 602830 602831 602857 604797 (view as bug list)
Depends On: 589455
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 11:22 EDT by Aaron Faanes
Modified: 2010-07-16 13:06 EDT (History)
63 users (show)

See Also:
Fixed In Version: gstreamer-plugins-good-0.10.23-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-02 13:59:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (33.43 KB, text/plain)
2010-05-18 11:22 EDT, Aaron Faanes
no flags Details
Backtrace from gdb, showing only the relevant thread (3.94 KB, application/octet-stream)
2010-05-23 09:46 EDT, Aaron Faanes
no flags Details
Shows yum install log, but filtered by pidgin and its dependencies (3.06 KB, text/plain)
2010-05-23 09:48 EDT, Aaron Faanes
no flags Details

  None (edit)
Description Aaron Faanes 2010-05-18 11:22:50 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 9c60f7a675f899ff2799cd4ff48df2083a591895
kernel: 2.6.32.11-99.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Aaron Faanes 2010-05-18 11:22:55 EDT
Created attachment 414890 [details]
File: backtrace
Comment 2 John Watzke 2010-05-18 17:19:57 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
This just crashed while pidgin was running in the background.
Comment 3 Robbin 2010-05-19 05:34:06 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Had pidgin running?
2.
3.
Comment 4 Aaron Faanes 2010-05-20 11:56:11 EDT
Pidgin just crashed about 5 seconds after someone signed in. The individual who signed in uses AIM.

Just for some background, I've had problems in the past with AIM not wanting to sign in, and have tweaked with the 'clientLogin' property. It's currently off, but I don't know if this matters at all.
Comment 5 Jonathan 2010-05-20 16:43:16 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.write message in pidgin to icq recipient
2.pidgin crashed while writing before pushing "enter" to send the message
3.
Comment 6 Jonathan 2010-05-20 16:43:52 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.write message in pidgin to icq recipient
2.pidgin crashed while writing before pushing "enter" to send the message
3.
Comment 7 John Knight 2010-05-20 20:32:33 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. received an im
2.
3.


Comment
-----
received an im over gtalk and it crashed
Comment 8 Robin Bowes 2010-05-21 05:42:41 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
Not sure - it just crashed while running in the background.

Comment
-----
I had pidgin open in the background, and it crashed. Not sure what it was doing at the time.
Comment 9 Aaron Faanes 2010-05-23 09:46:25 EDT
Created attachment 415962 [details]
Backtrace from gdb, showing only the relevant thread

This is a subset of file 414890. It shows the backtrace of only one thread, the thread that causes Pidgin to crash.
Comment 10 Aaron Faanes 2010-05-23 09:48:05 EDT
Created attachment 415963 [details]
Shows yum install log, but filtered by pidgin and its dependencies

This is a filtered version of my yum.log. It only shows updates to packages that pidgin depends on. It is also reversed, so most recent updates come first.
Comment 11 Aaron Faanes 2010-05-23 10:35:26 EDT
Summary
-----

This crash is caused by a race condition in gstreamer-plugins-good-0.10.22 [1]. This bug was introduced [2] in their 0.10.22 release, in an attempt to fix an unrelated bug. This same race condition has already been reported here at Fedora's bugzilla [3]. They have since fixed this bug in upstream [4], but have not issued a release. 

Workarounds
-----

I believe temporarily disabling sound on Pidgin would stop this bug from occurring, and that's what I've done.

Downgrading gstreamer-plugins-good may also fix the issue, but I haven't tested this option.

It should be noted that upgrading gstreamer itself will -not- fix the issue. 0.10.22 is the latest upstream release of gstreamer-plugins-good.

Fix
-----

I'm not a gstreamer developer, but I believe including the upstream fix would solve this issue.

Discussion
-----

Our crash is identical to a bug already filed here [3]. The backtraces are identical; they look different due to missing debuginfos for gstreamer.

References
-----

[1] https://bugzilla.gnome.org/show_bug.cgi?id=614765

[2] http://cgit.freedesktop.org/gstreamer/gst-plugins-good/commit/?id=7cf9967e0b65fcf264487344dadfdacf33778ad3

[3] https://bugzilla.redhat.com/show_bug.cgi?id=589455

[4] http://cgit.freedesktop.org/gstreamer/gst-plugins-good/commit/?id=5332287e2d8f9dc7b32da0f6618a0730bd98513a
Comment 12 Stu Tomlinson 2010-05-23 11:50:00 EDT
Aaron, thank you very much for identifying the root cause of this issue. As this bug contains more useful information than the (many) others with similar crashes I will be closing the others as duplicates of this one.
Comment 13 Stu Tomlinson 2010-05-23 11:54:38 EDT
*** Bug 591954 has been marked as a duplicate of this bug. ***
Comment 14 Stu Tomlinson 2010-05-23 11:54:55 EDT
*** Bug 592814 has been marked as a duplicate of this bug. ***
Comment 15 Stu Tomlinson 2010-05-23 11:55:09 EDT
*** Bug 593058 has been marked as a duplicate of this bug. ***
Comment 16 Stu Tomlinson 2010-05-23 11:55:26 EDT
*** Bug 593086 has been marked as a duplicate of this bug. ***
Comment 17 Stu Tomlinson 2010-05-23 11:55:39 EDT
*** Bug 593155 has been marked as a duplicate of this bug. ***
Comment 18 Stu Tomlinson 2010-05-23 11:55:54 EDT
*** Bug 593183 has been marked as a duplicate of this bug. ***
Comment 19 Stu Tomlinson 2010-05-23 11:56:08 EDT
*** Bug 593492 has been marked as a duplicate of this bug. ***
Comment 20 Stu Tomlinson 2010-05-23 11:56:21 EDT
*** Bug 593507 has been marked as a duplicate of this bug. ***
Comment 21 Stu Tomlinson 2010-05-23 11:56:34 EDT
*** Bug 593524 has been marked as a duplicate of this bug. ***
Comment 22 Stu Tomlinson 2010-05-23 11:56:46 EDT
*** Bug 593601 has been marked as a duplicate of this bug. ***
Comment 23 Stu Tomlinson 2010-05-23 11:56:59 EDT
*** Bug 593793 has been marked as a duplicate of this bug. ***
Comment 24 Stu Tomlinson 2010-05-23 11:57:12 EDT
*** Bug 594413 has been marked as a duplicate of this bug. ***
Comment 25 Stu Tomlinson 2010-05-23 11:57:26 EDT
*** Bug 594483 has been marked as a duplicate of this bug. ***
Comment 26 Stu Tomlinson 2010-05-23 11:57:40 EDT
*** Bug 594518 has been marked as a duplicate of this bug. ***
Comment 27 Stu Tomlinson 2010-05-23 11:57:52 EDT
*** Bug 594534 has been marked as a duplicate of this bug. ***
Comment 28 Stu Tomlinson 2010-05-23 11:58:05 EDT
*** Bug 594627 has been marked as a duplicate of this bug. ***
Comment 29 Stu Tomlinson 2010-05-23 11:58:22 EDT
*** Bug 594906 has been marked as a duplicate of this bug. ***
Comment 30 Stu Tomlinson 2010-05-23 11:58:34 EDT
*** Bug 594942 has been marked as a duplicate of this bug. ***
Comment 31 Stu Tomlinson 2010-05-23 11:58:47 EDT
*** Bug 594990 has been marked as a duplicate of this bug. ***
Comment 32 Stu Tomlinson 2010-05-24 08:10:27 EDT
*** Bug 595317 has been marked as a duplicate of this bug. ***
Comment 33 Stu Tomlinson 2010-05-24 09:40:16 EDT
*** Bug 595352 has been marked as a duplicate of this bug. ***
Comment 34 Stu Tomlinson 2010-05-24 10:41:39 EDT
*** Bug 595403 has been marked as a duplicate of this bug. ***
Comment 35 Stu Tomlinson 2010-05-24 10:41:55 EDT
*** Bug 595407 has been marked as a duplicate of this bug. ***
Comment 36 cdhgold 2010-05-24 10:42:01 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. launch pidgin
2. wait
3. it crashes
Comment 37 cdhgold 2010-05-24 10:43:05 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Launch pidgin
2.wait
3.it crashes
Comment 38 cdhgold 2010-05-24 10:43:42 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Launch pidgin
2.wait
3.it crashes
Comment 39 Brandon Perkins 2010-05-24 11:03:22 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Run pidgin


Comment
-----
This is happening for me on a regular basis, and it crashes when I have no direct user interaction with it.  I will be in Firefox, Thunderbird, XChat or whatever, then the window just dies.  I am running concurrent Google Talk, AIM, and Yahoo! at the same time.  This identical configuration works fine on RHEL5, however, there are a significant number of deltas between RHEL5 and F12.  Will be happy to troubleshoot or run whatever to help trace the problem down.
Comment 40 cdhgold 2010-05-24 12:04:29 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Launch pidgin
2.wait
3.it crashes
Comment 41 cdhgold 2010-05-24 12:22:55 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Launch pidgin
2.wait
3.it crashes
Comment 42 Stu Tomlinson 2010-05-24 13:36:31 EDT
*** Bug 595451 has been marked as a duplicate of this bug. ***
Comment 43 Stu Tomlinson 2010-05-25 07:45:30 EDT
*** Bug 595611 has been marked as a duplicate of this bug. ***
Comment 44 Stu Tomlinson 2010-05-25 07:45:44 EDT
*** Bug 595616 has been marked as a duplicate of this bug. ***
Comment 45 Brandon Perkins 2010-05-25 11:41:10 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Typed a message to someone over Google Talk and pressed 'Enter'
2. It crashes (but seemingly non-deterministicly)



Comment
-----
Pidgin had been running for a while.  But when I tried to send a message to someone I had only minutes ago sent another message, it crashed.  No special characters or anything.
Comment 46 Stu Tomlinson 2010-05-25 12:50:11 EDT
*** Bug 595779 has been marked as a duplicate of this bug. ***
Comment 47 Dan Kenigsberg 2010-05-25 12:53:11 EDT
Package: pidgin-2.6.6-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
no idea
Comment 48 Stu Tomlinson 2010-05-25 13:59:00 EDT
*** Bug 595819 has been marked as a duplicate of this bug. ***
Comment 49 Stu Tomlinson 2010-05-25 15:27:51 EDT
*** Bug 595861 has been marked as a duplicate of this bug. ***
Comment 50 Stu Tomlinson 2010-05-25 16:58:39 EDT
*** Bug 595876 has been marked as a duplicate of this bug. ***
Comment 51 Stu Tomlinson 2010-05-25 17:27:04 EDT
*** Bug 595896 has been marked as a duplicate of this bug. ***
Comment 52 Stu Tomlinson 2010-05-25 22:10:43 EDT
*** Bug 595941 has been marked as a duplicate of this bug. ***
Comment 53 Stu Tomlinson 2010-05-25 22:11:12 EDT
*** Bug 595956 has been marked as a duplicate of this bug. ***
Comment 54 Brent R Brian 2010-05-25 22:13:03 EDT
Package: pidgin-2.7.0-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. just run it
2.
3.
Comment 55 Stu Tomlinson 2010-05-25 22:15:29 EDT
*** Bug 595959 has been marked as a duplicate of this bug. ***
Comment 56 Tristan Scott 2010-05-26 02:12:53 EDT
Package: pidgin-2.7.0-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Add connections to MSN and Google Talk
2. Start conversation
3. Wait for crash
Comment 57 Benjamin Otte 2010-05-26 03:36:07 EDT
*** Bug 595324 has been marked as a duplicate of this bug. ***
Comment 58 Benjamin Otte 2010-05-26 03:36:15 EDT
*** Bug 589455 has been marked as a duplicate of this bug. ***
Comment 59 Benjamin Otte 2010-05-26 03:36:24 EDT
*** Bug 595793 has been marked as a duplicate of this bug. ***
Comment 60 bengladwell 2010-05-26 10:37:14 EDT
Package: gstreamer-0.10.29-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Occurs occaisonally when mail-notification plays new mail wav
Comment 61 Stu Tomlinson 2010-05-26 10:41:39 EDT
*** Bug 596278 has been marked as a duplicate of this bug. ***
Comment 62 Petr Mejzlík 2010-05-26 10:50:12 EDT
Package: pidgin-2.6.6-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
Pidgin was running on my ICQ account, then it suddenly crashed (I did nothing with pidgin at that time). This has already happened several times in the past. It does not happen very often, most days it does not crash. Pidgin was started today, it was not running for a long time (so it is not an error that would always happen after a certain time). The cause is unknown.
Comment 63 Benjamin Otte 2010-05-26 12:46:08 EDT
*** Bug 596317 has been marked as a duplicate of this bug. ***
Comment 64 Benjamin Otte 2010-05-26 14:27:00 EDT
*** Bug 596427 has been marked as a duplicate of this bug. ***
Comment 65 Robin Bowes 2010-05-26 14:37:09 EDT
Have upgraded to f13 - still have same bug but don't need to follow this one any more!
Comment 66 Benjamin Otte 2010-05-27 09:22:50 EDT
*** Bug 596302 has been marked as a duplicate of this bug. ***
Comment 67 Tom Hughes 2010-05-27 09:49:45 EDT
Package: gstreamer-0.10.29-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Crash attempting to play new mail notification sound.
Comment 68 Stu Tomlinson 2010-05-27 10:32:26 EDT
*** Bug 596789 has been marked as a duplicate of this bug. ***
Comment 69 Stu Tomlinson 2010-05-27 16:35:31 EDT
*** Bug 596890 has been marked as a duplicate of this bug. ***
Comment 70 Stu Tomlinson 2010-05-27 16:35:42 EDT
*** Bug 596935 has been marked as a duplicate of this bug. ***
Comment 71 Benjamin Otte 2010-05-27 16:44:34 EDT
*** Bug 596944 has been marked as a duplicate of this bug. ***
Comment 72 Stu Tomlinson 2010-05-28 09:02:12 EDT
*** Bug 597214 has been marked as a duplicate of this bug. ***
Comment 73 G. Michael Carter 2010-05-28 10:36:25 EDT
Package: pidgin-2.7.0-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
It was open and receiving messages from OSM IRC.  But other than that I wasn't activly looking at it... it just crashed.
Comment 74 Stu Tomlinson 2010-05-28 13:35:25 EDT
*** Bug 597338 has been marked as a duplicate of this bug. ***
Comment 75 Benjamin Otte 2010-05-28 14:09:12 EDT
*** Bug 597251 has been marked as a duplicate of this bug. ***
Comment 76 Stu Tomlinson 2010-05-28 14:58:50 EDT
*** Bug 597365 has been marked as a duplicate of this bug. ***
Comment 77 Stu Tomlinson 2010-05-28 16:59:56 EDT
*** Bug 597405 has been marked as a duplicate of this bug. ***
Comment 78 Stu Tomlinson 2010-05-29 09:59:31 EDT
*** Bug 597520 has been marked as a duplicate of this bug. ***
Comment 79 Stu Tomlinson 2010-05-29 10:00:34 EDT
*** Bug 597527 has been marked as a duplicate of this bug. ***
Comment 80 Stu Tomlinson 2010-05-29 13:05:51 EDT
*** Bug 597575 has been marked as a duplicate of this bug. ***
Comment 81 Chunnayya Munnayya 2010-05-29 15:54:25 EDT
Package: pidgin-2.7.0-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Don't know - Had just closed an IM window a few minutes later, saw crash....
2.
3.
Comment 82 Walter 2010-05-29 23:06:01 EDT
Package: pidgin-2.7.0-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. 
2.
3.


Comment
-----
Still can't shed any light on what or when the app crashes.  It seems to do it more during idle times than when it is active.
Comment 83 Stu Tomlinson 2010-05-30 20:58:09 EDT
*** Bug 597890 has been marked as a duplicate of this bug. ***
Comment 84 Luca Morettoni 2010-05-31 02:49:44 EDT
Package: pidgin-2.7.0-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Pidgin was idle... and it crashes...
Comment 85 John Kissane 2010-05-31 04:56:00 EDT
Package: pidgin-2.7.0-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. No idea, wasn't in use when it crashed.
2.
3.
Comment 86 Bob 2010-05-31 05:49:57 EDT
Package: gstreamer-0.10.29-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
mail-notification is using default sound.  It crashed when it tried to play the sound when new messages arrived.
Comment 87 Sitsofe Wheeler 2010-05-31 06:08:53 EDT
Package: gstreamer-0.10.29-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
(Requires the AC3 codec to be installed which is not part of Fedora)
1. Download http://samples.mplayerhq.hu/A-codecs/AC3/Broadway-5.1-48khz-448kbit.ac3 .
2. Run
gst-launch-0.10 filesrc location=Broadway-5.1-48khz-448kbit.ac3 ! decodebin  ! audioconvert ! audioresample  ! pulsesink

Comment
-----
I am unsure as to how to reproduce this bug as using the above steps does not result in a crash for me. Perhaps a ctrl-c at a sensitive moment?
Comment 88 Stu Tomlinson 2010-05-31 08:15:59 EDT
*** Bug 597933 has been marked as a duplicate of this bug. ***
Comment 89 Stu Tomlinson 2010-05-31 08:17:38 EDT
*** Bug 598041 has been marked as a duplicate of this bug. ***
Comment 90 andy_longworth 2010-05-31 08:47:11 EDT
Package: gstreamer-0.10.29-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Two events recieved at the same time (email and instant message).  Both events try to play a sound on the PC.
Comment 91 Benjamin Otte 2010-05-31 11:25:01 EDT
*** Bug 598137 has been marked as a duplicate of this bug. ***
Comment 92 Fedora Update System 2010-05-31 15:50:18 EDT
gstreamer-plugins-good-0.10.23-1.fc13,gstreamer-plugins-bad-free-0.10.19-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gstreamer-plugins-good-0.10.23-1.fc13,gstreamer-plugins-bad-free-0.10.19-1.fc13
Comment 93 Fedora Update System 2010-05-31 16:47:42 EDT
gstreamer-plugins-good-0.10.23-1.fc12,gstreamer-plugins-bad-free-0.10.19-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gstreamer-plugins-good-0.10.23-1.fc12,gstreamer-plugins-bad-free-0.10.19-1.fc12
Comment 94 Stu Tomlinson 2010-05-31 22:33:22 EDT
*** Bug 598264 has been marked as a duplicate of this bug. ***
Comment 95 Robin Bowes 2010-06-01 10:30:36 EDT
Package: pidgin-2.7.0-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Not sure - it just crashed when I received a message.

I believe this is related to a gstreamer sound problem.
Comment 96 Stu Tomlinson 2010-06-01 10:44:52 EDT
*** Bug 598499 has been marked as a duplicate of this bug. ***
Comment 97 Fedora Update System 2010-06-01 14:11:31 EDT
gstreamer-plugins-good-0.10.23-1.fc13, gstreamer-plugins-bad-free-0.10.19-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gstreamer-plugins-good gstreamer-plugins-bad-free'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gstreamer-plugins-good-0.10.23-1.fc13,gstreamer-plugins-bad-free-0.10.19-1.fc13
Comment 98 Fedora Update System 2010-06-01 14:13:36 EDT
gstreamer-plugins-good-0.10.23-1.fc12, gstreamer-plugins-bad-free-0.10.19-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gstreamer-plugins-good gstreamer-plugins-bad-free'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gstreamer-plugins-good-0.10.23-1.fc12,gstreamer-plugins-bad-free-0.10.19-1.fc12
Comment 99 Trevor Davenport 2010-06-01 14:17:31 EDT
Package: pidgin-2.7.0-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
no idea..it crashed when someone logged in i'm guessing....
Comment 100 Stu Tomlinson 2010-06-01 14:25:26 EDT
*** Bug 598600 has been marked as a duplicate of this bug. ***
Comment 101 Stu Tomlinson 2010-06-01 14:25:37 EDT
*** Bug 598601 has been marked as a duplicate of this bug. ***
Comment 102 Stu Tomlinson 2010-06-01 14:51:40 EDT
*** Bug 598634 has been marked as a duplicate of this bug. ***
Comment 103 Stu Tomlinson 2010-06-01 15:25:03 EDT
*** Bug 598648 has been marked as a duplicate of this bug. ***
Comment 104 Stu Tomlinson 2010-06-01 15:25:21 EDT
*** Bug 598649 has been marked as a duplicate of this bug. ***
Comment 105 Bob 2010-06-01 15:39:12 EDT
Package: gstreamer-0.10.29-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
System was running idle.  Some emails came in with mail-notification alerts.
Comment 106 Stu Tomlinson 2010-06-01 17:24:48 EDT
*** Bug 598709 has been marked as a duplicate of this bug. ***
Comment 107 Stu Tomlinson 2010-06-02 07:52:33 EDT
*** Bug 598810 has been marked as a duplicate of this bug. ***
Comment 108 Fedora Update System 2010-06-02 13:59:30 EDT
gstreamer-plugins-good-0.10.23-1.fc13, gstreamer-plugins-bad-free-0.10.19-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 109 Stu Tomlinson 2010-06-02 21:38:54 EDT
*** Bug 599272 has been marked as a duplicate of this bug. ***
Comment 110 Stu Tomlinson 2010-06-03 07:33:17 EDT
*** Bug 599488 has been marked as a duplicate of this bug. ***
Comment 111 Benjamin Otte 2010-06-03 08:28:10 EDT
*** Bug 599434 has been marked as a duplicate of this bug. ***
Comment 112 Stu Tomlinson 2010-06-03 10:55:35 EDT
*** Bug 599583 has been marked as a duplicate of this bug. ***
Comment 113 Stu Tomlinson 2010-06-04 09:31:16 EDT
*** Bug 600095 has been marked as a duplicate of this bug. ***
Comment 114 Stu Tomlinson 2010-06-04 11:50:48 EDT
*** Bug 600388 has been marked as a duplicate of this bug. ***
Comment 115 Benjamin Otte 2010-06-04 12:52:51 EDT
*** Bug 600385 has been marked as a duplicate of this bug. ***
Comment 116 Benjamin Otte 2010-06-06 18:52:36 EDT
*** Bug 598248 has been marked as a duplicate of this bug. ***
Comment 117 Stu Tomlinson 2010-06-08 12:48:41 EDT
*** Bug 601802 has been marked as a duplicate of this bug. ***
Comment 118 Benjamin Otte 2010-06-09 04:16:47 EDT
*** Bug 602122 has been marked as a duplicate of this bug. ***
Comment 119 Stu Tomlinson 2010-06-09 13:30:48 EDT
*** Bug 602357 has been marked as a duplicate of this bug. ***
Comment 120 Stu Tomlinson 2010-06-09 20:36:37 EDT
*** Bug 602469 has been marked as a duplicate of this bug. ***
Comment 121 Stu Tomlinson 2010-06-10 00:41:41 EDT
*** Bug 602535 has been marked as a duplicate of this bug. ***
Comment 122 Stu Tomlinson 2010-06-10 09:45:14 EDT
*** Bug 602675 has been marked as a duplicate of this bug. ***
Comment 123 Stu Tomlinson 2010-06-10 11:44:47 EDT
*** Bug 602733 has been marked as a duplicate of this bug. ***
Comment 124 Fedora Update System 2010-06-10 15:16:00 EDT
gstreamer-plugins-good-0.10.23-1.fc12, gstreamer-plugins-bad-free-0.10.19-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 125 Stu Tomlinson 2010-06-10 20:47:22 EDT
*** Bug 602811 has been marked as a duplicate of this bug. ***
Comment 126 Stu Tomlinson 2010-06-10 20:47:37 EDT
*** Bug 602831 has been marked as a duplicate of this bug. ***
Comment 127 Stu Tomlinson 2010-06-10 20:47:53 EDT
*** Bug 602830 has been marked as a duplicate of this bug. ***
Comment 128 Stu Tomlinson 2010-06-10 20:48:09 EDT
*** Bug 602857 has been marked as a duplicate of this bug. ***
Comment 129 Benjamin Otte 2010-07-16 13:06:56 EDT
*** Bug 604797 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.