Bug 593153 - [abrt] crash in pino-0.2.9-1.fc12.1: raise: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pino-0.2.9-1.fc12.1: raise: Process /usr/bin/pino was killed ...
Status: CLOSED DUPLICATE of bug 603854
Alias: None
Product: Fedora
Classification: Fedora
Component: pino
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:90a83db85f2115ff29aaeb62228...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 01:18 UTC by Konstantin Ryabitsev
Modified: 2010-07-11 14:39 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-11 14:39:51 UTC


Attachments (Terms of Use)
File: backtrace (19.45 KB, text/plain)
2010-05-18 01:18 UTC, Konstantin Ryabitsev
no flags Details

Description Konstantin Ryabitsev 2010-05-18 01:18:09 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
component: pino
crash_function: raise
executable: /usr/bin/pino
global_uuid: 90a83db85f2115ff29aaeb6222829b64cc5b0e92
kernel: 2.6.32.11-99.fc12.x86_64
package: pino-0.2.9-1.fc12.1
rating: 4
reason: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: Crashes on startup.

Comment 1 Konstantin Ryabitsev 2010-05-18 01:18:11 UTC
Created attachment 414701 [details]
File: backtrace

Comment 2 Dominic Hopf 2010-05-21 21:33:51 UTC
Package: pino-0.2.9-1.fc12.1
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
Start pino.

Comment
-----
I've updated to pino 0.2.9 from updates-testing repository. The particular version is pino-0.2.9-1.fc12.1.x86_64. The program crashes immediately after starting.

Running pino from shell results in following output:

$ pino

** (pino:32072): WARNING **: Invalid GValue unboxing (wrong type or NULL)

GLib-ERROR **: The thread system is not yet initialized.
aborting...
[1]    32072 abort (core dumped)  pino

Comment 3 Chen Lei 2010-07-11 14:39:51 UTC

*** This bug has been marked as a duplicate of bug 603854 ***


Note You need to log in before you can comment on or make changes to this bug.