Bug 593155 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3171ee88dd18ed2183fad7b087c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 01:24 UTC by Arnaud Kleinveld
Modified: 2010-05-23 15:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 15:55:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.67 KB, text/plain)
2010-05-18 01:25 UTC, Arnaud Kleinveld
no flags Details

Description Arnaud Kleinveld 2010-05-18 01:24:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: Click the IM button when popup is displayed at startup that somebody is online
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 3171ee88dd18ed2183fad7b087c9f21d38aff2dc
kernel: 2.6.32.11-99.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Click the IM button when popup is displayed at startup that somebody is online
2.
3.

Comment 1 Arnaud Kleinveld 2010-05-18 01:25:05 UTC
Created attachment 414702 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:55:39 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.