Bug 593195 - [abrt] crash in transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Summary: [abrt] crash in transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Status: CLOSED DUPLICATE of bug 583855
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0ad7c46ef601e220d7eebf9f646...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 06:25 UTC by Ameya Gore
Modified: 2010-05-18 14:30 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-18 14:30:17 UTC


Attachments (Terms of Use)
File: backtrace (19.73 KB, text/plain)
2010-05-18 06:25 UTC, Ameya Gore
no flags Details

Description Ameya Gore 2010-05-18 06:25:48 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission
component: transmission
crash_function: epoll_add
executable: /usr/bin/transmission
global_uuid: 0ad7c46ef601e220d7eebf9f64624baa2916b146
kernel: 2.6.32.11-99.fc12.i686.PAE
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ameya Gore 2010-05-18 06:25:49 UTC
Created attachment 414746 [details]
File: backtrace

Comment 2 Charles Kerr 2010-05-18 14:30:17 UTC

*** This bug has been marked as a duplicate of bug 583855 ***


Note You need to log in before you can comment on or make changes to this bug.