Bug 593208 - [abrt] crash in pino-0.2.7-1.fc12: WebCore::closeCallback: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
[abrt] crash in pino-0.2.7-1.fc12: WebCore::closeCallback: Process /usr/bin/p...
Status: CLOSED DUPLICATE of bug 603854
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:fefbd16997d8e55e7208d89313c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 03:45 EDT by DemetrisK
Modified: 2010-07-11 10:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 10:39:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.02 KB, text/plain)
2010-05-18 03:45 EDT, DemetrisK
no flags Details

  None (edit)
Description DemetrisK 2010-05-18 03:45:16 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
comment: After deleting a "test" tweet throught the interface and switching to a Firefox's window, the app crashed. It doesn't seem reproducible.
component: pino
crash_function: WebCore::closeCallback
executable: /usr/bin/pino
global_uuid: fefbd16997d8e55e7208d89313cc697c3eeb5a5e
kernel: 2.6.32.11-99.fc12.i686.PAE
package: pino-0.2.7-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 DemetrisK 2010-05-18 03:45:25 EDT
Created attachment 414762 [details]
File: backtrace
Comment 2 Chen Lei 2010-07-11 10:39:45 EDT

*** This bug has been marked as a duplicate of bug 603854 ***

Note You need to log in before you can comment on or make changes to this bug.