Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 593215 - RHEL 6.0 snap 3 install unhandled exception when selecting install disk
RHEL 6.0 snap 3 install unhandled exception when selecting install disk
Status: CLOSED DUPLICATE of bug 589967
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 04:20 EDT by Scott Feldman
Modified: 2010-05-18 10:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-18 10:56:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen scrap of unhandled exception (103.02 KB, image/jpeg)
2010-05-18 04:22 EDT, Scott Feldman
no flags Details

  None (edit)
Description Scott Feldman 2010-05-18 04:20:41 EDT
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

Getting unhandled exception when installer is "Finding Devices" after selecting the install disk and clicking next.  Attaching screen scrap of anaconda traceback.  (Sorry, can't figure out a way to get a text transcript of traceback).

Reproducible: Always

Steps to Reproduce:
1. install rhel 6.0 snap 3 on Cisco UCS blade
2.
3.
Actual Results:  
hit unhandled exception in description above

Expected Results:  
clean install.  rhel 6.0 snap 2 installs clean.
Comment 1 Scott Feldman 2010-05-18 04:22:03 EDT
Created attachment 414770 [details]
screen scrap of unhandled exception
Comment 3 Bill Nottingham 2010-05-18 10:56:17 EDT

*** This bug has been marked as a duplicate of bug 589967 ***

Note You need to log in before you can comment on or make changes to this bug.