Bug 593222 - [abrt] crash in SolarModel-2.1-5.fc12: Process /usr/bin/SolarModel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in SolarModel-2.1-5.fc12: Process /usr/bin/SolarModel was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 550675
Alias: None
Product: Fedora
Classification: Fedora
Component: SolarModel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7fc7f8952eb89d4cbdf3a148a70...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 08:39 UTC by JDW
Modified: 2010-05-18 18:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-18 18:46:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (8.15 KB, text/plain)
2010-05-18 08:39 UTC, JDW
no flags Details

Description JDW 2010-05-18 08:39:11 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: SolarModel
comment: After downloading and installing, I clicked on run. That's when it crashed. All I have to do is try to open it and it crashes.
component: SolarModel
crash_function: irr::video::CNullDriver::isHardwareBufferRecommend
executable: /usr/bin/SolarModel
global_uuid: 7fc7f8952eb89d4cbdf3a148a70614b53665e351
kernel: 2.6.32.11-99.fc12.x86_64
package: SolarModel-2.1-5.fc12
rating: 4
reason: Process /usr/bin/SolarModel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 JDW 2010-05-18 08:39:13 UTC
Created attachment 414778 [details]
File: backtrace

Comment 2 Tom "spot" Callaway 2010-05-18 18:46:52 UTC

*** This bug has been marked as a duplicate of bug 550675 ***


Note You need to log in before you can comment on or make changes to this bug.