Bug 593320 - [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: raise: Process /usr/bin/nm-connection-editor was killed by signal 6 (SIGABRT)
[abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: raise: Proce...
Status: CLOSED DUPLICATE of bug 585405
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:a5966f0c1823e1575932479ac35...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-18 10:11 EDT by luigi coletto
Modified: 2010-05-20 16:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 16:39:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.79 KB, text/plain)
2010-05-18 10:11 EDT, luigi coletto
no flags Details

  None (edit)
Description luigi coletto 2010-05-18 10:11:04 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: raise
executable: /usr/bin/nm-connection-editor
global_uuid: a5966f0c1823e1575932479ac35b8829172a919b
kernel: 2.6.32.11-99.fc12.i686
package: NetworkManager-gnome-1:0.8.0-6.git20100408.fc12
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.i tried to setup a modem
2.
3.
Comment 1 luigi coletto 2010-05-18 10:11:09 EDT
Created attachment 414866 [details]
File: backtrace
Comment 2 Dan Williams 2010-05-20 16:39:07 EDT

*** This bug has been marked as a duplicate of bug 585405 ***

Note You need to log in before you can comment on or make changes to this bug.