Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 593492 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:55399142e214a211f7ba085b73c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 22:39 UTC by Aran Cox
Modified: 2010-05-23 15:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 15:56:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.67 KB, text/plain)
2010-05-18 22:39 UTC, Aran Cox
no flags Details

Description Aran Cox 2010-05-18 22:39:04 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pidgin
comment: possibly related to the facebook plugin?
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 55399142e214a211f7ba085b73ca0439178c386c
kernel: 2.6.31.12-174.2.22.fc12.i686
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. use pidgin
2. pidgin exits without warning or error

Comment 1 Aran Cox 2010-05-18 22:39:06 UTC
Created attachment 414978 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:56:08 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.