Bug 593507 - [abrt] crash in pidgin-2.7.0-1.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-1.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:22a91ccc65ad1f94d1bfbe912eb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 00:53 UTC by Edward Sarker
Modified: 2010-05-23 15:56 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-23 15:56:20 UTC


Attachments (Terms of Use)
File: backtrace (31.31 KB, text/plain)
2010-05-19 00:53 UTC, Edward Sarker
no flags Details

Description Edward Sarker 2010-05-19 00:53:04 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: Random, can't figure out why, after a certain amount of time it just crashes.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 22a91ccc65ad1f94d1bfbe912eb101054ef2f472
kernel: 2.6.33.4-95.fc13.x86_64
package: pidgin-2.7.0-1.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Edward Sarker 2010-05-19 00:53:06 UTC
Created attachment 414993 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:56:20 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.