Bug 59365 - Number keys dont work during install
Summary: Number keys dont work during install
Status: CLOSED DUPLICATE of bug 15715
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-06 15:23 UTC by Flash Wilson
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-06 15:23:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Flash Wilson 2002-02-06 15:23:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Number keys in the keypad do not work during the installation process.
There is no output, as if I hadnt typed them. Num lock was on, the keyboard had 
been correctly identified as UK and the keyboard normally works fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attach a UK keyboard to the server to install
2. Install 7.2 from CD (I was using Compaq DL360)
3. When prompted tell it you are using a UK keyboard.
4. Turn num lock on, then type from number keys e.g. for date,
   or for partition size. Nothing happens
	

Actual Results:  Nothing!

Expected Results:  Should have been able to use the number keys to type numbers 
in!

Additional info:

Nothing to add, except it happens every time and it's really annoying if you 
happen to instinctively type numbers in from the number pad each time.

Comment 1 Michael Fulbright 2002-02-07 18:06:01 UTC

*** This bug has been marked as a duplicate of 15715 ***


Note You need to log in before you can comment on or make changes to this bug.