Bug 593791 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 592716
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:a52fdc2b55a9d49f1dcb3315a4f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 13:39 EDT by Artur
Modified: 2010-05-25 05:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:21:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.62 KB, text/plain)
2010-05-19 13:39 EDT, Artur
no flags Details

  None (edit)
Description Artur 2010-05-19 13:39:47 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: a52fdc2b55a9d49f1dcb3315a4f069c1c534d89e
kernel: 2.6.33.3-85.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Artur 2010-05-19 13:39:50 EDT
Created attachment 415209 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:21:43 EDT

*** This bug has been marked as a duplicate of bug 592716 ***
Comment 3 Karel Klíč 2010-05-25 05:21:43 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592716.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.