Bug 593793 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:e4b62452fd1bbfd304444c0d9ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 13:40 EDT by selina
Modified: 2010-05-23 11:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 11:56:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.78 KB, text/plain)
2010-05-19 13:40 EDT, selina
no flags Details

  None (edit)
Description selina 2010-05-19 13:40:16 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: e4b62452fd1bbfd304444c0d9aef9a5e8f8a3579
kernel: 2.6.32.12-115.fc12.i686.PAE
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  Run pidgin with jabber for webex connect
2.  The crash occurs either in the middle of a chat with one person, or occasionally when adding buddies, or sometimes when doing nothing at all I notice it's gone.  It may be unrelated.  It's essentially just crashing 7-8 times a day out of the blue.
3.
Comment 1 selina 2010-05-19 13:40:22 EDT
Created attachment 415211 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-05-23 11:56:59 EDT

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.