Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 593838 - [abrt] crash in gnome-settings-daemon-2.30.1-5.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-5.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 592158
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:fdf9329f18e98af6b105e5ab100...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 15:52 EDT by filos
Modified: 2010-05-25 06:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:36:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.47 KB, text/plain)
2010-05-19 15:52 EDT, filos
no flags Details

  None (edit)
Description filos 2010-05-19 15:52:26 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: fdf9329f18e98af6b105e5ab1002f9f957cbc7e1
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-settings-daemon-2.30.1-5.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 filos 2010-05-19 15:52:29 EDT
Created attachment 415238 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:36:51 EDT

*** This bug has been marked as a duplicate of bug 592158 ***
Comment 3 Karel Klíč 2010-05-25 06:36:51 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592158.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.