Bug 593864 - [abrt] crash in ekiga-3.2.6-1.fc12: std::_Rb_tree_increment: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in ekiga-3.2.6-1.fc12: std::_Rb_tree_increment: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 539541
Alias: None
Product: Fedora
Classification: Fedora
Component: ekiga
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:887d75ba4659e7c3aa35a4e9e71...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 21:43 UTC by Fabrício
Modified: 2010-05-23 21:22 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-23 21:22:19 UTC


Attachments (Terms of Use)
File: backtrace (48.73 KB, text/plain)
2010-05-19 21:43 UTC, Fabrício
no flags Details

Description Fabrício 2010-05-19 21:43:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ekiga
component: ekiga
crash_function: std::_Rb_tree_increment
executable: /usr/bin/ekiga
global_uuid: 887d75ba4659e7c3aa35a4e9e719c6f4fb51d14f
kernel: 2.6.32.11-99.fc12.x86_64
package: ekiga-3.2.6-1.fc12
rating: 4
reason: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Turned off ekiga after problems with SIP not working
2.
3.

Comment 1 Fabrício 2010-05-19 21:43:59 UTC
Created attachment 415270 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-23 21:22:19 UTC

*** This bug has been marked as a duplicate of bug 539541 ***


Note You need to log in before you can comment on or make changes to this bug.