Bug 593922 - [abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 544579
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9e463823ff5aec37d2359ced16...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 04:12 UTC by Ehud Kaldor
Modified: 2010-05-25 10:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:37:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.89 KB, text/plain)
2010-05-20 04:12 UTC, Ehud Kaldor
no flags Details

Description Ehud Kaldor 2010-05-20 04:12:02 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=24
component: gnome-panel
crash_function: cairo_translate
executable: /usr/libexec/wnck-applet
global_uuid: c9e463823ff5aec37d2359ced160561a65a8c19a
kernel: 2.6.32.11-99.fc12.i686
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ehud Kaldor 2010-05-20 04:12:04 UTC
Created attachment 415308 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:37:38 UTC

*** This bug has been marked as a duplicate of bug 544579 ***

Comment 3 Karel Klíč 2010-05-25 10:37:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544579.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.