Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594050 - Replace basic auth by OAuth for microblog plugins
Replace basic auth by OAuth for microblog plugins
Status: CLOSED DUPLICATE of bug 621347
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
3.0.0
All All
low Severity low (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 08:53 EDT by Heiko W. Rupp
Modified: 2010-10-12 05:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-12 05:30:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2010-05-20 08:53:14 EDT
Twitter is switching off basic authentication on May 30th 2010. After this our plugins
(microblog alert sender, twitter agent plugin) will no longer work.

Those need (for twitter) also support OAuth.
Comment 1 Corey Welton 2010-09-24 08:34:18 EDT
lowering priority since it is not an enterprise plugin.
Comment 2 Heiko W. Rupp 2010-10-12 05:30:45 EDT

*** This bug has been marked as a duplicate of bug 621347 ***

Note You need to log in before you can comment on or make changes to this bug.