Bug 594062 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 592716
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:28de0108e7a20182fd85adb5b7c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 13:15 UTC by Randall "Randy" Berry
Modified: 2010-05-25 09:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:21:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.35 KB, text/plain)
2010-05-20 13:15 UTC, Randall "Randy" Berry
no flags Details

Description Randall "Randy" Berry 2010-05-20 13:15:09 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
comment: Not sure how this bug appeared. I don't even recall seing an abrt warning for it.
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: 28de0108e7a20182fd85adb5b7c1475da19fb380
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Randall "Randy" Berry 2010-05-20 13:15:10 UTC
Created attachment 415409 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:21:47 UTC

*** This bug has been marked as a duplicate of bug 592716 ***

Comment 3 Karel Klíč 2010-05-25 09:21:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592716.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.