Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594454 - pls upgrade mldonkey
pls upgrade mldonkey
Status: CLOSED DUPLICATE of bug 592101
Product: Fedora
Classification: Fedora
Component: mldonkey (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 13:47 EDT by Informer
Modified: 2013-09-06 08:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 13:49:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Informer 2010-05-20 13:47:28 EDT
can mldonkey being upgraded to the latest version,, Version 3.0.2

http://sourceforge.net/projects/mldonkey/files/

thanks
Comment 1 Informer 2010-05-20 13:49:07 EDT
appologies

this is a duplicate upgrade request...
Comment 2 Informer 2010-08-09 14:00:12 EDT
do i need to close this thread, since it's an old one?
Comment 3 Peter Lemenkov 2013-09-06 08:02:27 EDT

*** This bug has been marked as a duplicate of bug 592101 ***

Note You need to log in before you can comment on or make changes to this bug.