Bug 594534 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6625c382cbbd673a93243c47a5b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 23:32 UTC by John Knight
Modified: 2010-05-23 15:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 15:57:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.00 KB, text/plain)
2010-05-20 23:32 UTC, John Knight
no flags Details

Description John Knight 2010-05-20 23:32:01 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: Pidgin was running when i left my laptop, came back and it had crashed
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 6625c382cbbd673a93243c47a5bdc5ef0df19d2e
kernel: 2.6.32.12-115.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. let pidgin run
2.
3.

Comment 1 John Knight 2010-05-20 23:32:03 UTC
Created attachment 415540 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:57:52 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.