Bug 594565 - If maps include both file and nis maps, included nis maps which worked on RHEL 5.3 no longer work on RHEL 5.4
Summary: If maps include both file and nis maps, included nis maps which worked on RHE...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: autofs (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
high
medium
Target Milestone: rc
: ---
Assignee: Ian Kent
QA Contact: yanfu,wang
URL:
Whiteboard:
Keywords: Regression
Depends On: 593378
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 03:30 UTC by Ian Kent
Modified: 2010-11-11 14:34 UTC (History)
3 users (show)

Fixed In Version: autofs-5.0.5-23.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 593378
Environment:
Last Closed: 2010-11-11 14:34:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch - fix negative cache included map lookup (1.16 KB, patch)
2010-06-10 07:14 UTC, Ian Kent
no flags Details | Diff

Comment 2 Ian Kent 2010-06-10 07:14:18 UTC
Created attachment 422798 [details]
Patch - fix negative cache included map lookup

Comment 3 Ian Kent 2010-06-10 07:23:03 UTC
This bug is in need of acks, can we get this reviewed please.

Comment 5 yanfu,wang 2010-07-19 02:40:41 UTC
hi,
I run the bz593378 sub-testcase on rhel6-snapshot7, got failure on i386 and x86_64, pls refer to below job links:
http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=166748
http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=166749

Comment 6 Ian Kent 2010-07-19 05:57:58 UTC
(In reply to comment #5)
> hi,
> I run the bz593378 sub-testcase on rhel6-snapshot7, got failure on i386 and
> x86_64, pls refer to below job links:
> http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=166748
> http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=166749    

Hopefully that's only because these tests are using autofs
revision 22.

The changes for bugs 597944 and 594565 are included in revision
23. I don't know why revision 23 isn't included in Snapshot7,
that's a problem in itself I guess.

Comment 8 yanfu,wang 2010-08-20 02:13:09 UTC
verified on RHEL6.0-Snapshot-11 and results passed.
i386: http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=171530
x86_64: http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=171529

Comment 9 releng-rhel@redhat.com 2010-11-11 14:34:10 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.