Bug 594567 - [abrt] crash in libopensync-1:0.22-5.fc12: PyType_IsSubtype: Process /usr/libexec/osplugin was killed by signal 11 (SIGSEGV)
[abrt] crash in libopensync-1:0.22-5.fc12: PyType_IsSubtype: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 570576
Product: Fedora
Classification: Fedora
Component: libopensync (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
abrt_hash:18f0ae1a2a5dda8eff6f864c85f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 23:43 EDT by Jason Elwell
Modified: 2010-05-25 04:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:44:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.65 KB, text/plain)
2010-05-20 23:43 EDT, Jason Elwell
no flags Details

  None (edit)
Description Jason Elwell 2010-05-20 23:43:49 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/osplugin /home/jason/.opensync/group2 1
comment: i hope i'm not just being stupid  ;)
component: libopensync
crash_function: PyType_IsSubtype
executable: /usr/libexec/osplugin
global_uuid: 18f0ae1a2a5dda8eff6f864c85fe356053046b67
kernel: 2.6.32.11-99.fc12.x86_64
package: libopensync-1:0.22-5.fc12
rating: 4
reason: Process /usr/libexec/osplugin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. connect WM phone
2. start sync-engine
3. run 'msynctool --sync synce-sync'
Comment 1 Jason Elwell 2010-05-20 23:43:52 EDT
Created attachment 415561 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:44:59 EDT

*** This bug has been marked as a duplicate of bug 570576 ***
Comment 3 Karel Klíč 2010-05-25 04:44:59 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570576.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.