Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 594582 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 592716
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:3e496206d8834bae08dfb89671c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 00:16 EDT by cyrushmh
Modified: 2010-05-25 05:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:21:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.36 KB, text/plain)
2010-05-21 00:16 EDT, cyrushmh
no flags Details

  None (edit)
Description cyrushmh 2010-05-21 00:16:17 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: 3e496206d8834bae08dfb89671ccfc466aa052b9
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.enable "desktop-effects"   // I use "yum install mesa-dri-drivers mesa-dri-drivers-experimental -y"
2.wait about 10 hours,and play googleearth (install at /home/$username/)
3.than when I install googleearth kmz then crash screen
Comment 1 cyrushmh 2010-05-21 00:16:23 EDT
Created attachment 415574 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:21:52 EDT

*** This bug has been marked as a duplicate of bug 592716 ***
Comment 3 Karel Klíč 2010-05-25 05:21:52 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592716.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.