Bug 594603 - [abrt] crash in SolarModel-2.1-5.fc12: Process /usr/bin/SolarModel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in SolarModel-2.1-5.fc12: Process /usr/bin/SolarModel was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 550675
Alias: None
Product: Fedora
Classification: Fedora
Component: SolarModel
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ce7242efbd89fa8801a73fc9f5f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 07:02 UTC by lev
Modified: 2010-05-21 11:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-21 11:42:07 UTC
Type: ---


Attachments (Terms of Use)

Description lev 2010-05-21 07:02:07 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: SolarModel
component: SolarModel
crash_function: irr::video::CNullDriver::isHardwareBufferRecommend
executable: /usr/bin/SolarModel
global_uuid: ce7242efbd89fa8801a73fc9f5fcf7f7656a25a7
kernel: 2.6.32.12-115.fc12.i686.PAE
package: SolarModel-2.1-5.fc12
rating: 4
reason: Process /usr/bin/SolarModel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.After start crash
2.
3.

Comment 1 lev 2010-05-21 07:09:00 UTC
Package: SolarModel-2.1-5.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.After start crash
2.
3.

Comment 2 Tom "spot" Callaway 2010-05-21 11:42:07 UTC

*** This bug has been marked as a duplicate of bug 550675 ***


Note You need to log in before you can comment on or make changes to this bug.