Bug 59461 - Xwindows doesn't start on builtin LCD on DellC810
Xwindows doesn't start on builtin LCD on DellC810
Status: CLOSED DUPLICATE of bug 41157
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
http://www.pairlist.net/pipermail/lin...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-08 09:34 EST by Rafal Federowicz
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-08 09:34:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafal Federowicz 2002-02-08 09:34:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.4)
Gecko/20011128 Netscape6/6.2.1

Description of problem:
I have serious problems installing/working RH7.2/Xwindows on Dell C810 laptop
/only when I'm using internal LCD/. When I start Xwindows I can see either 
black/blue stripes or just black screen which hangs on my notebook.
I found, that someone else:
http://www.pairlist.net/pipermail/linux-laptop/2001-November/000315.html
is experiencing similar problems (here is also detailed description of my problem:
Anyone been successful at getting X windows under RH 7.2 Pro to work on a Dell
Latitude C810 with a Nvidia GForce2 Go video?  Everything works
perfectly (hardware wise) except for this after an "everything" custom
install.  While the install procedure allows you to pick 800x600 at 16 bits
using the Dell 1280x Laptop screen as a functional environment (it runs X
windows at this point in the install from the laptop screen and allows you to
click on "yes I can see this" -- but when you reboot into the working
environment the laptop screen is ALWAYS scrambled.  Have picked and attempted to
use every combo of rez, color bits and various screens with no positive results.
 Note that if you hook-up an EXTERNAL monitor to the C810 the video works
properly at every rez and color bit depth, but use the F8 key to toggle to the
laptop screen it goes into scramble mode.  Note RH tech support has no answer on
this - got them puzzled also.  Note: an install of W2K Pro established that the
laptop screen hardware on the C810 works as expected -- so the problem is not
the hardware!   Any ideas appreciated!!!!)
I do have similar problems (have even tried to download and install new video
drivers from NVidia, no results). My hardware is as following:
- Dell Latitude C810 /internal LCD 1600x1200/
- 512MB RAM
- NVidia GeForce2 GO with 32MB
I was trying manual XF86Config-4 configuration with almost every possible
combination...no results.
Possible similar bug is: 40104 /but diferent hardware and not detailed enough/



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to install RH7.2 using internal monitor /last phase: X wondows/
2. try to start X after configuration on internal LCD

	

Actual Results:  1. Blue, blask stripes on my LCD /ctrl-alt-BS possible/or
2. Blank screen /ctrl-alt-BS not possible/ which hangs-up my laptop

Expected Results:  graphical environment should start

Additional info:

I'm not alone, try this:
http://www.pairlist.net/pipermail/linux-laptop/2001-November/000315.html
Comment 1 Mike A. Harris 2002-02-08 18:13:02 EST

*** This bug has been marked as a duplicate of 41157 ***

Note You need to log in before you can comment on or make changes to this bug.